Project

General

Profile

Activity

From 01/12/2021 to 02/10/2021

02/10/2021

06:10 PM Bug #229 (Resolved): Aqbanking is picking up gwenhywfar's includedir variable
Patch added to git repository ipwizard
06:06 PM Revision 661fe19c (aqbanking): Provide setting of includedir
Set includedir to AqBanking value because it it is not declared in
aqbanking-config.cmake cmake will pick up the one ...
ipwizard
12:07 PM Revision d07ecb63 (aqbanking): AqOFXConnect: Change NEWFILEUID to "NONE".
admin
01:59 AM Bug #230 (Closed): Return type mismatch between declaration and implementation of _threadRun_cb
Thanks, applied.
Regards
Martin
martin
01:30 AM Bug #230 (Closed): Return type mismatch between declaration and implementation of _threadRun_cb
C:/gcdev64/gnucash/maint/src/gwenhywfar-5.5.0/src/os/windows/gwenthread.c:157:7: error: conflicting types for '_threa... jralls@ceridwen.us

02/09/2021

11:32 PM Revision 58199b80 (aqbanking): AqOFXConnect: Fixed a bug in uuid generator.
admin
11:00 PM Revision 73428f5d (aqbanking): AqOFXConnect: Generate a correct UUID for TRNUID fields.
admin

02/08/2021

11:13 PM Bug #229 (Closed): Aqbanking is picking up gwenhywfar's includedir variable
As of cmake 3.19.4, aqbanking cmake is failing with:... wrobelda

02/07/2021

10:36 PM Revision eac2becc (aqbanking): OFX DirectConnect: Changed value for "DTACCTUP" to "19900101".
admin
10:28 PM Revision caf92cba (aqbanking): OFX DirectConnect: Added edit field for "httpUserAgent".
This setting can now be changed from within the EditUser dialog. admin

02/06/2021

12:37 AM Gwenhywfar 5.5.0 herausgegeben
* Ab dieser Version gibt es die Klassen GWEN_THREAD und GWEN_THREADLOCAL_DATA
* GWEN_GUI verwendet jetzt eine thread...
martin

02/02/2021

08:47 PM Revision 644e9399 (aqbanking): AqOFXConnect: Add some Quicken versions.
admin

01/21/2021

11:24 PM Bug #226 (Closed): gwenhywfar-5.4.0 bad GPG signature
martin

01/16/2021

12:39 AM Revision 132cf922 (aqbanking): Result of "make format".
admin
12:34 AM Revision f2701b7d (aqbanking): Merge branch 'mp-202101-readability'
Improve readability by splitting spaghetti code into smaller functions with clear names and purposes. admin
12:32 AM Revision fdbe190c (aqbanking): Updated docs.
admin

01/13/2021

11:58 PM Revision a598002d (aqbanking): Incremented version.
admin
08:20 PM Revision 1f293215 (aqbanking): AqHBCI: Improved readability of AH_JobQueue_AddJob().
admin
 

Also available in: Atom